2

When I open a new tab, I get a new tab page that is running as Google.ca rather than Google.com.

Also, when I do a search at any time in the omnibox, I get results coming from Google.ca.

My homepage is set as Google.com.

Is it possible to have the new tab page give me the regular Google Search interface so that I can use the "OK Google" feature without having to click on my home button or the mic button? If it's possible to adjust this, will it also adjust my search results from the omnibox?

Thank you

1
  • The new tab page isn't running as a website at all... – user1686 Oct 20 '14 at 5:11
1

Try visiting http://www.google.com/ncr ("no country redirect").

0

To my knowledge, you used to be able to change Chrome's "new-tab" feature and set it to a page of your liking. However, this is no longer an option

What you can do is use a Google Chrome Extension called, New Tab Redirect

This will allow you to set the "New-Tab" that is opened to whatever page you would like, in your case Google.com

-Mike

0

One way throught this is to set your new tab page to redirect to google.com page

  1. Download the New Tab Redirect

  2. Go to your normal google page at the bottom right Click use Google.com copy that URL

  3. Open the plugin paste the Google.com URL in it

0

Actually, the solution turned out too simple...

I went to Google.com, after being redirected to google.ca I selected "Use Google.com" on the bottom right of the page and ran a search. After running my search, I shut down Chrome.

When I re-opened Chrome and ran a search in the Omnibox I was prompted with a message asking "Use Google.com instead?".

This turned out to be the only solution for completely resolving my issue that I could find... I wish there was a more explicit option in Settings to enable/disable this...

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.