0

How do I open all excel files in the same instance/window by default (happens only when I open from the menu, but not from the windows explorer)?

I have this option unchecked, but is still not working: "Ignore other applications that use Dynamic Data Exchange (DDE)."

Thank you :)

  • 2
    By default this is what happens. You need to create another instance of the application to open separately. Do you have a screenshot? I don't know of a reason for it to act differently, at least not in excel. – Raystafarian Oct 21 '14 at 11:09
  • Are you sure you have the right Excel version number? I believe they changed the default behavior in 2013 - from 2010 and earlier, everything opened in one window by default. – Iszi Oct 21 '14 at 18:39
  • For the exact opposite problem, see superuser.com/questions/21602/open-excel-files-in-new-window – Ben Jun 19 '15 at 16:38
1

Found my own answer based on forum mrexcel.

Using program FilesTypeMan; On line excel.exe: Remove "%1" from the end of the Command Line and add [open("%1")] in the DDE message.

1

This functionality does not exist in Excel 2013.

In Excel 2010:

Try the following steps: File > Options > Advanced then under the Display heading, uncheck "Show all windows in the Taskbar" and click OK.

I had to close all open workbooks and make the change before it started working for files opened from both the menu and Windows Explorer.

0

My Excel 2010 crashed and I suddenly started having the same problem. Here's what worked for me: Right click any .xls file in windows explorer. Hover over "Open With" then click "Choose Default Program". Choose any program that isn't excel. Then repeat and choose excel.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.