I just upgraded from Office 2010 to 2013, and I can't see the transition animations I was expecting (when moving the cell selector in Excel, when the cursor blinks in Word, etc.).

Lots of information around about turning this off, but apparently no one but me has it off and wants to turn it on... Any ideas?

I already made sure that the solutions to turn off animations in this thread are not in effect: Disable Excel 2013 cell animation


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.