4

I use OSX in English - but with Hungarian as secondary language and with Hungarian format language in the system preferences.

Still I get some sidebar names (like Downloads, Desktop, etc) in Hungarian. I want them in English. I've deleted the .localized files where in folders where there were such files as suggested in this post

Unfortunately it didn't help. I've relaunched finder, still not OK (First it is in English, then it changes to Hungarian over time as Finder loads up)

Any ideas?

5

I've found a solution:

  • first, remove the items from the sidebar
  • then, re-add them manually

Now everything is fine :)

  • @Nifle: yes it does provide an answer: removing the items and adding them back fixed the problem. – NSGod Oct 25 '14 at 0:37
  • @Nifle why do you say it doesn't provide an answer? It exactly does. Actually I've found the solution on another page but posted it here as well so it might help others as well... – medoc Oct 26 '14 at 15:36
1
  1. Open Finder Preferences/Sidebar settings. Un-click all of the checkboxes.
  2. Restart Mac OS in the language that you prefer, which has also been raised to the top of the list in System Settings/International.
  3. After rebooting, open Finder Preferences/Sidebar settings. Re-click all boxes of items you wish to see in the reboot language.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.