11

Question from one of the sales guys and I don't have a ready answer for him..

You know how IE8, by default, offers to save passwords? Right after submitting username and password it prompts with "Do you want Internet Explorer to remember this password?" Typically he says yes. Once, for one site, he said No.

Now he'd like to undo that "No" answer. Is there a way to do that without resetting or clearing all previously saved data?

To be clear: The option to save usernames and passwords is still checked/enabled in the AutoComplete settings dialog. The "Save that for you" prompt is still alive and well on any other page. Just not the one that he once said No to and wants to change.

1

According to Google, this can only be done by changing settings in the registry, check the step by step guide here : How To Force Internet Explorer To Save Web Site Password After Answering No

3
5

Had the same problem and this what worked for me on IE11:

  • Go to Internet Options and under Content click on AutoComplete Settings;
  • Untick Forms and User names and passwords in forms and click OK and Apply;
  • Restart IE i.e. close and open again;
  • Go to Internet Options and click on Delete Browsing history;
  • On next pop up untick Preserve Fav website data and tick the rest - press Delete;
  • Restart IE i.e. close and open again;
  • Go to Internet Options and under Content click on AutoComplete Settings;
  • Tick Forms and User names and passwords in forms and click OK and Apply;
  • Restart IE i.e. close and open again;
  • Go to the website you want IE to remember the password and log in - it should ask if you want to remember the password.

Hope this helps!

1
  • For what it's worth @MikeP's answer accomplishes the same thing without requiring one to delete browsing history. – I say Reinstate Monica Jan 18 '17 at 21:34
4

You can force Internet Explorer to re-prompt to save your credentials by doing the following:

  1. Highlight your username once it shows up in the auto complete list and press Delete key on the keyboard.  This erases that "log".

    Note: If your username doesn't appear in the auto-complete list, try enabling saving of form entries in Internet Options > Content tab > AutoComplete Settings > enable "Forms" checkbox. Then log in to website one time to create an auto-complete entry...then delete it per step #1.

  2. Input your username again and IE will treat it as a new log and thus ask you again if you want IE to remember your password.

Note: You must delete the username while it is still in the drop down list.

2
  • To my amazement this actually worked. (for IE 11 on Windows 7 and Windows 10) – I say Reinstate Monica Jan 18 '17 at 21:24
  • This answer is convoluted thanks to how IE works, but it actually works, doesn't delete anything, and doesn't require anything in the registry! – Tim S. Apr 25 '18 at 13:36
3

Oh word, this is old, but the fix is so so easy. Add a space to the end of the username and put in the password and voila, like magic, IE will ask if you want to save the password as if it's never seen that username before.

The only caveat, of course, is if the site doesn't allow spaces after the username, but it's usually not an issue.

Enjoy!!

2
  • 1
    Not really an answer since it requires creating a new web account with a different user name. – DavidPostill May 5 '16 at 20:00
  • 1
    In my case this worked, perhaps because the the particular system I'm logging in to trims the space from username field. – Dan Stevens Jul 30 '19 at 10:36
-3

There's an easier way--just delete history in content and cache (HOWEVER, beware that this will also delete ALL your stored and saved passwords for other sites, I guess you can look at it as a clean slate). Restart your Explorer and go to the page you want to save a password, the prompt will appear again.

1
  • 1
    beware that this will also delete ALL your stored and saved passwords for other sites : this explicitly what the OP want to avoid. What is the purpose of giving a bad answer when there are several good ones? – xenoid Jul 27 '17 at 17:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.