2

I use Windows RDP to connect to a variety of Windows operating systems. Sometimes I get security prompts (even after checking "don't display this again") relating to certificates, other times related to use of the Clipboard, or Drives. It is extremely annoying. How do I make all of these warning dialogs go away permanently?

EDIT: Just wanted to add, many of these are customers' computers, so I am not authorized to fix their certificates.

3
  • 2
    Fix the certificates on the server. Oct 28, 2014 at 15:12
  • There is an option for Certificate warnings. When you start RDP click on options and then on the last tab "advanced" you will see there is an option to "igonore certificates and connect". There are as well a lot of other options. When i use rdp i only get the certificate error cause i havent changed it yet. Oct 28, 2014 at 15:43
  • 1
    Use an alternate client like mremoteng?
    – Zoredache
    Oct 28, 2014 at 16:48

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.