9

Protocol negotiation failed. Please try again

After scouring the internet, I have not had any luck in finding what causes this issue.

I have tried so far the following:

  • restart teamviewer
  • enabled windows logon for all users (This popped up in a few posts I have read)
  • Re-installed + updated TeamViewer

Has anyone came across this issue before? What is the cause of this message?

  • 1
    It could be a firewall problem. I use TV a lot, mostly Linux to Windows, but I have used all combinations without problems (W->L, W<->W, L<->L). I use a mixture of TV7 and TV9, and I think I may have seen your message when my internet connection has been flaky. Try connecting to each end with the Web Client, and this will check which end of your connection has the problem. – AFH Oct 28 '14 at 16:24
  • I too have got this when the internet connection at the remote side is flaky – Matthew Lock Jul 28 '16 at 12:17
  • I have had the same error having two LAN Ethernet cards. – Tomasz Waszczyk Apr 8 at 20:02

11 Answers 11

2

Just solved this issue. In firewall, I disabled NIPS protection (low and middle severity). From that time, connecting without any problem.

  • 4
    How to do this?? Can't find that is a long list if I open Firewalls. – ahmadalibaloch Dec 15 '15 at 19:09
  • You can disable the Firewall entirely from Administration -> Services -> Windows Firewall (though it's not recommended) – Serhiy Feb 18 '16 at 10:51
1

I've seen this happening when the two computers are using different versions, but recently I believe Comcast/Xfinity made a change either on the network-side of things, or pushed out updates to their cable modems, which caused this problem.

I and others have been able to solve it on Windows PC's by disabling the IPV6 Protocol under Control Panel > Network > Network Adapter Settings > Right Click on your network adapter and uncheck to disable the IPV6 protocol. This fixed my problem immediately.

0

Hi I had the same problem tried uninstalling and reinstalling etc. Fixed the issue of protocol negotiation failed by going to my anti virus program avast and in settings > exclusions > browse for the install file path for teamviewer and select the entire folder. It now works. Do this for other pc's that have teamviewer on them.

cheers.

0

In my case, it was due to version conflict. My friend had older version of teamviewer and it gave us "protocol negotiation" error. Try updating teamviewer.

0

Ran into another cause for this error. In my case I was working with a system that turned out to be heavily infected with adware and a few virus signatures. Not sure which but it appears at least one of them was intentionally blocking teamviewer so as to prevent remote support? Had to fall back to an alternative remote software (Remote Utilities) to clean it up with Malware Bytes and Avira (AVG wasn't cutting it I guess?) and then TeamViewer started working again.

0

I had this issue today. I can't say that I know the cause, but I managed to work around it by selecting the remote computer's friendly name in the Partner ID dropdown, then entered the password that I'd set for that machine. When I did this, it worked immediately. This will only work for computers where you have the friendly name in your list, and you know the TV password to connect to it.

I don't think this was a problem with my firewall, because I made sure remote connections would work, before I traveled.

0

I had the same issue, and none of the fixes worked. So I physically went to the remote PC, used TeamViewer to login somewhere else.

Once completing a successful session, I was able to login to this remote PC from anywhere.

Not sure if this will work for anyone else, but it's worth a try, especially if all else failed.

0

I had the same issue, but fixed it by changing the proxy-settings.

Before, I had tried to connect to it from 4 different computers, with the same error.

Then I change the proxy-settings from 'Automatically detect settings (recommended)' to 'No proxy'.

Then I could connect to it again.

**** EDIT ****

After having done my fix, I got the same error. I tried setting the proxy-setting back to recommended and then saved it. Then I also changed 'Incoming LAN connections' and activated that (it was set to deactivated). I am connecting to it from the same local area network.

Then I closed and opened TeamViewer, and then it worked this time. I don't know if it's just coincidences. But it seemed to work for me, what I did. Hmm... :-/

0

I had the same error code due to unknown reasons. How I resolved it: restarted the service. This is apparently especially true for PCs that start Teamviewer at Windows startup.

Control panel > Administrative tools > Services

Under 'Name' locate the Teamviewer11 process. Select (highlight) it, right click, restart.

0

Had the same problem (v11). The cause was the Teamviewer service not running. Some time ago I had set it to manual start. And as I found out now:

  1. The service is necessary for outgoing connections, too.
  2. The service is not being started by merely launching the application.
0

I was trying to use teamviewer on ubuntu 14.04 to connect my win10 at home. Kinds of error came out during my trials. Finally I find that it's the software version that blocks me to connect. After download & re-install from here:

https://download.teamviewer.com/download/teamviewer_i386.deb

The problem gone.

protected by Community May 2 '17 at 9:33

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.