0

It seems that all the Win7 PC's on our domain have had remote desktop disabled. When setting up PC's for the domain we always enable the remote desktop option for the user who's machine it will be.

It seems to have occured after we changed the domain administrator password.

The group policy does not have anything set to do with remote desktop so it should be using local settings.

Has anyone else experienced this or know if there is a quick way to re-enable RD on the domain?

0

Try to change the Group Policy Settings for the affected account group:

In the Group Policy (Local or AD):

Computer Configuration > Windows Settings > Security Settings > Local Policies > User Rights Assignment

In the right-hand pane, locate the entry named "Allow Log on through Remote Desktop Services" and double-click on it.

Click "Add User or Group"

Now, to take effect, run the below command in the command prompt:

gpupdate /force

Hope this helps.

  • This is probably our only option, but I was also trying to establish if there was a specific reason why this would have been disabled on all PC's dispite the fact that our group policy setting say to leave it as it is. It's possible this is a bug. – Theramist Oct 30 '14 at 9:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.