1

I have a created folder for my scans that I carry out at work. Now the folder updates fine it shows the unread count but this seems to be completely separate from the main inbox. The problem with this is that the message received icon does not show on the main outlook icon. so if my outlook is minimised for any reason I do not know whether my scan was received without navigating to the folder itself.

is there any way in which I can get unread messages in the created folder to make the little message icon appear on my taskbar outlook icon? like so:

enter image description here

[Update] This is also the case with subfolders created within the Inbox folder. I also tried ticking a box in properties which meant that an "Item Received Alert" appeared but it was not the right alert, I still need to open outlook from the taskbar to check my mail was received.

  • How exactly do you get these scans? By email or by using some third-party software? – thims Oct 29 '14 at 17:24
  • The task new mail may only apply to the inbox, so unless you can get the scans to appear in your inbox, then move them to the scan folder... I am not sure if you can get the taskbar icon to change for you. – Sun Oct 29 '14 at 19:10
  • @thims By email from a photocopier machine – ThunderToes Oct 30 '14 at 8:49
  • 1
1

I believe I have the solution, created an account just for this:

  1. In Outlook - Go to File | Account Settings, then "Account Settings in the drop down".

  2. Select the "Data Files" tab.

  3. Select your account/location in the displayed list and click the "Settings..." tool button.

  4. In the displayed dialog select the "Advanced" tab.

  5. Uncheck "Use Cached Exchange Mode".

  6. Click "OK".

If you close and reopen Outlook now it may work, if it doesn't continue reading:

  1. Close Outlook.

  2. Start Outlook using "/cleanips". I have 32-bit Outlook so this is where it was on my system.

    "C:\Program Files (x86)\Microsoft Office\Office15\OUTLOOK.EXE"/cleanips

  3. After Outlook starts. Use the above instructions to go turn "Use Cached Exchange Mode" back on again and quit Outlook. Then start Outlook again with "/cleanips".

    "C:\Program Files (x86)\Microsoft Office\Office15\OUTLOOK.EXE"/cleanips

After doing this the unread email counts for each Exchange folder should display again.

0

I see. I believe you have Exchange Server and server rule that sorts your emails to these subfolders. You'll not get envelope icon this way, sorry. What you can do is to set "on this computer only" condition and/or "display a Desktop Alert" action in rule's settings.

  • I created the rule myself to transfer scanned emails into a folder I created myself... does this clear anything up? – ThunderToes Oct 30 '14 at 13:18
  • Try to set "on this computer only" in your rule's conditions and "display a Desktop Alert" in rule's actions and see if it helps. – thims Oct 30 '14 at 13:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.