0

recently I was forced to update to windows 8.1, and now neither my WiFi nor Ethernet works at all. I have a Qualcomm atheros Ethernet adapter and an Intel WiFi one. I've tried changing drivers multiple times on both the wifi and the ethernet but it seems to have no effect. I really need internet access, so any help is appreciated.

  • Can you give you computer model and the network adapter model numbers? – CaptJak Oct 29 '14 at 23:41
  • I'm actually not entirely sure, because I've changed the drivers a couple times, but I think it's supposed to be AR8161 pci-e gigabit ethernet controller and intel centrino wireless-N 2200 for wifi. – Jimmt Oct 29 '14 at 23:43
  • What are your current network settings? What are the errors that you are getting? When you open the browser and try Google, what do yo see? Does your computer recognize that you have anything plugged in? – CaptJak Oct 29 '14 at 23:59
  • computer recognizes both ethernet and wifi networks, and acknowledges that they are connected to the internet. on attempt to connect to website, i get webpage not available. – Jimmt Oct 30 '14 at 0:01
  • Check your network settings both on windows and in the browser. Ensure that you are not attempting to go through a proxy (or have it set correctly if you need to go through one). Let me know if you don't know where to look. – CaptJak Oct 30 '14 at 0:03
1

So, the windows update from yesterday (10/29/14 pst) seems to have solved the issue, it took a little while after logging in to be connected to working Internet again, but it eventually started working.

  • 1
    How did you download and apply a Windows Update if your internet wasn't working? – Ramhound Oct 31 '14 at 0:14
  • I actually don't know, i just restarted and it said there were updates to install – Jimmt Oct 31 '14 at 2:20
0

The situation that you are currently running into could have several to many possible reasons. If your network settings show that you are connected to a network, then your hardware should be fine (so no need to install more drivers).

I suspect incorrect network settings, either in you Windows Network Preferences, or in the browser (or in both).

As an idiot check, using something you know can connect to the internet, try to visit Google. Make sure that the network you are on is actually an internet connection, not some internal network.

If that works, then check the settings.

First, check the Windows Network Settings by:

  1. Open Control Panel

  2. Go to Network Connections

  3. In the Network Connections window, right-click your network connection, and then click Properties.

  4. On the General tab, under "This connection uses the following items", click Internet Protocol (TCP/IP), and then click Properties.

  5. In the Internet Protocol (TCP/IP) Properties dialog box, check to see if you are trying to go through a proxy, or some other thing. This might be in an "advanced" tab or window.

Next, go to your browser's (Chrome's) network settings by:

  1. Click the wrench icon in the top right corner (under the bookmarks toolbar).

  2. Go to "Settings" in the drop down.

  3. Select "Show advanced settings"

  4. In the "Network" field, click "Change proxy settings" and make sure you are not using a proxy.

If all settings are correct and you have verified that your network connection is an internet connection, then it should work.

  • Did you give up @Jimmt? – CaptJak Oct 30 '14 at 1:02
  • Nothing unusual under network connections, doesn't show any proxy use. – Jimmt Oct 30 '14 at 1:29
  • You sure the network is internet @Jimmt? – CaptJak Oct 30 '14 at 1:34
  • yeah, it's wifi and ethernet – Jimmt Oct 30 '14 at 2:00
  • Try pinging google from Cmd Prompt – CaptJak Oct 30 '14 at 2:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.