2

Long story short, I own an Asus Zenbook (UX32A) which is running windows 7, the only user on the system has a corrupt profile (user profile service failed the login error). I've researched how to fix this, but I need to enter safe mode in order to fix it.

Problems getting into safe mode:

  • Press F5/F8/F12 at start-up - This does not work, ASUS seems to have replaced the safe boot option with a propritiatory repair wizard (cant use this as it will wipe all documents).
  • Go into BIOS - nothing to enable safe mode.
  • Change setting in msconfig - Cannot as I cannot login.

Is there another way to get into safe mode/fixing this error without safe mode? I dont want to reinstall windows if I can avoid it.

  • 1
    Safe Mode probably won't help you because you'll still need to log in as the user when it loads. What will help, however, is a Windows startup disk or USB. You can boot to this and it'll allow you to open regedit where you'll probably find the profile has been renamed to add .bak at the end in ProfileList - support.microsoft.com/kb/947215 – Kinnectus Oct 30 '14 at 8:00
  • In safe mode you can, i was able to go into safe mode (see answer below) and my normal password worked. – zaza Oct 30 '14 at 8:14
  • If anyone wants to know how to actually fix the error i was having: youtube.com/watch?v=vEyxD6ZG-jI – zaza Oct 30 '14 at 8:23
3

I just figured it out after giving Microsoft tech support a call. Basically had to 'crash' the operating system when starting up the computer by turning it off while the OS was still loading, this allowed me to go into safe mode.

| improve this answer | |
2

This is the way for ASUS Mobo (B150M-A + Windows 7)

  1. Start PC

  2. Repeatedly tap F8 for boot menu to appear

  3. Press Escape key or Cancel from the menu

  4. As soon as menu disappears, REPEATEDLY TAP F8

  5. There you are - Our loving classical Safe boot menu plus the rest...

I would be delighted with OFFICIAL explanation why Microsoft and Mobo manufacturers are obstructing or complicating classical access to Safe Boot. It is intentional, but WHY?

| improve this answer | |
  • sometimes you just have to wait until motherboard boot options are passed. If your motherboard is listening to F8 for something else, close the menu that appears and continue tapping F8 – Dazag Apr 12 '17 at 9:49
1

I have an old ASUS UX302.  For anyone still facing this problem in 2019, what worked for me was holding F9 down right after pressing the power button.

| improve this answer | |
0

Do not press and hold F8. Instead, repeatedly tap the F8 key while booting. If you press and hold the F8 key, then the computer assumes the key is stuck, and ignores it.

| improve this answer | |
0

Actually f8 is disabled supposedly because windows 7 and up boots to fast for it.. If you are stuck in a boot loop, or something of the sort and it won't auto kick to recovery mode. The magic key is f9 (real funny asus guys) press and hold it immediately at power on.. and TADA that illusive advanced start-up options menu I looked for for 10+ hours on google.. Here you can safe mode, recover, restore, command prompt... all the good stuff. *THERE IS ALSO A HIDDEN FULL RECOVERY PARTITION IN THERE!! If for some reason this isn't working, I did turn off the fast boot and secure boot in bios menu, you get there by press and hold ESC on power up.

| improve this answer | |
0

In order to access the Safe Boot menu, I had to disable the "Quick Boot" feature from the BIOS. Once this has been done, the Safe Boot menu was normally accessible through the F8 key.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.