3

I am running Ubuntu from a USB pen on a laptop, and trying to partition the disk on the laptop. There are currently no partitions. The partition table (type) is 'gpt'. I would like to set some flags, but I am not able to. Whether I create FAT32 partitions or NTFS (haven't tried others), the "Manage Flags" is grayed out.

What are the reason(s) I can't add flags?

enter image description here

6

Apparently, one must first add the partitions, and apply those operations. After that one can change the flags.

  1. Add all the partitions (without setting flags)
  2. Press "Apply All Operations"
  3. Partitions will now appear in list with some flags, in my case both the fat32 and the ntfs partitions have the flag msftdata
  4. Right click, select Manage flags. This operation DOES NOT require pressing Apply All Operations, it takes effect immediately.

I don't see the logic, it just seems like a restriction in GParted to me :)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.