Ubuntu 14.04 is usable, but noticeably slower in the Unity interface, apparently due to lack of hardware 3d acceleration, and I see in the VM settings that there is a checkbox to enable hardware 3d acceleration, but I can't check the box (it's disabled). Is there some way I can fix this?

1 Answer 1


OOOooooh, If I shutdown the virtual machine (not just suspend it), then it allows me to edit the display settings.

Well, that answers that. :)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.