My neighbour rang me this morning to tell me that she couldn't access the Internet so I agreed to have a look at it for them. The machine is an aging Sony Vaio running Windows Vista (didn't note what SP)

Turns out there's no problem with the Internet per se but it only manifests it when they try to use Chrome.

What I've tried:

  • Removed McAfee, and its settings (I thought that they may have clicked on something here to prevent the Chrome process accessing the Internet)
  • Cleaned machine up using Ccleaner
  • Reset the firewall (in the process checked ability to access while it was off)
  • Removed and re-added Chrome as firewall exception
  • Uninstalled Chrome, and removed all its settings (in %APPDATA% and a few other common locations)
  • Downloaded the latest standalone version of Chrome and installed
  • Reset the network (ipconfig and netsh commands)
  • Deleted Chrome users and setup new ones
  • Reset Chrome settings
  • Verified that proxy settings weren't influencing the connection
  • Ran a Windows Update
  • Started in incognito mode
  • Started Chrome with extensions disabled

What I've not tried:

  • Added a new Windows user and tried Chrome from there
  • Broken out the heavy guns like Ethereal etc.
  • A portable version

What works:

  • Internet access using IE
  • Ping access to anywhere

State of play now:

  • Set up IE for them with all their bookmarks and favourites

They're not wedded to the idea of using Chrome, they probably just installed it on the search engine's recommendation one day and they've just grown used to it. For their needs IE will function identically but I'm just curious to know what it is it could be (more for professional curiosity than anything else at this stage)

I've seen this question but it doesn't answer my issue

Screenshot displaying the error (excuse the glare but it was taken using my phone)


The error code shown is : ERR_NETWORK_ACCESS_DENIED

  • Try Settings-->Advanced Settings->Network->Change Proxy Settings... and from "Internet Properties" dialog, make sure the Internet connection appears or add. Oct 31, 2014 at 19:30
  • @AbdullahLeghari Yes, I've already tried this ("Verified that proxy settings weren't influencing the connection"). It opens the standard Internet Settings dialog (which IE uses as well) and there's nothing untoward there.
    – noonand
    Nov 3, 2014 at 16:01
  • Funny, my neighbor had exactly the same problem on an old Windows 7 laptop, and I did all of the exact same stuff, to no avail. IE, Firefox, and Safari all worked. Then a few weeks later, it just as mysteriously stated working again all by itself.
    – Moshe Katz
    Nov 3, 2014 at 20:12
  • @MosheKatz I'm reminded of the maxim which states problems that go away by themselves often come back by themselves ;-)
    – noonand
    Nov 4, 2014 at 14:29
  • Try to check it in safe mode with internet connection to be clear, that no 3rd party application has impact to this. Also check group policy if there isn't some rule (I suppose that no, but rather check it :)
    – Dolmayan
    Nov 4, 2014 at 14:32

1 Answer 1


I would recommend trying turning the firewall off, and make sure she hasn't got any other non Windows firewalls installed. Then see if it works, if it doesn't you at least know it's not down to the Firewall itself. If it is then you have a new line of enquiry... You could also try doing a reboot with non-Microsoft services objects are disabled as well as a selective startup disabling startup items. This should rule out any background processes causing you grief.

Personally, if you don't want to waste too much time on it, I would consider installing Firefox on the machine for her instead of Chrome, I know it's not a solution, but it is a lot better than forcing her to use Internet Explorer.


Thanks for clarifying that, I can suggest one more thing, but it might not be the most useful suggestion, using procmon you could check to see what Chrome is actually doing when requesting pages, because from the sounds of it is doing something it shouldn't be. But since this will show you a lot of information it could take you a while to figure anything useful out. I would at this point refer back to my previous response "replace it with Firefox"... Good luck!

  • As part of resetting it I turned it off and checked. Apologies for not explicitly calling that out in the question (I've amended it accordingly)
    – noonand
    Nov 4, 2014 at 14:14
  • Thanks for clarifying, I have updated my answer, can't say I can promise you will find an answer but it's the only way I can think to investigate further...
    – Rumbles
    Nov 4, 2014 at 14:39

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .