0

Trying to get my time synced properly and I run into this error every single ntp server I use.

I've got my firewall disabled, every single port open in my router (UDP and TCP), and I've used several different NTP servers. I've pinged the server to make sure I get a reply, used it, and still get this issue.

  • 1
    Please update your question adding next facts: 1. Which output from command-line w32tm /resync? 2. Some entry (source=w32Time, I guess) written to the Event log? – JosefZ Nov 1 '14 at 9:43
  • It works when I run cmd as admin and do w32tm /resync, when I try to update under Adjust Date and Time -> Internet Time -> Change Settings -> Update now, it doesn't work. – Siver Nov 1 '14 at 12:50
  • To allow a restricted user to modify the system clock, the system administrator must grant the user specific access to modify the system clock: with Start - Run - gpedit.msc. Under Computer Configuration section in the left pane, expand the Windows Settings folder, expand the Security Settings section, expand the Local Policies section. Single click on the User Rights Assignment section to highlight it, and on the right side look for an entry by the name of "Change the system time" in the Policy column. Double click this entry to open the properties window for this entry... – JosefZ Nov 1 '14 at 19:30
  • I'm afraid my previous comment do apply to win-XP, but I hope it should be analogous to Win-7 as well... – JosefZ Nov 1 '14 at 20:35
  • There is no gpedit.msc in windows 7. – Siver Nov 2 '14 at 0:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.