1

I've got a Dell Latitude E6420 laptop that I was running Windows 7 on, I then tried the Windows 10 tech preview which was working fine until the first major update.

It had downloaded and done a few of its many restarts then it got stuck at the BIOS screen...the progress bar on there reaches the end but does nothing else. Restarted same issue. Pressing F2 to enter bios or F12 to enter boot menu, changes the text in the top left, but again the progress bar reaches the end and nothing happens.

So far I've:

  • Disconnected everything I can, HD (A crucial M500 ssd), the dvd drive.
  • Removed the memory sticks, tried each individually. booting with no memory gives no display (which is to be expected)
  • Unplugged the CMOS battery and rebooted
  • Unplugged CMOS battery and held down power key
  • Removed memory and shorted the CMOS pads.
  • Booted with no battery, just plugged in.
  • Left it for 1h+

Nothing makes a difference.

So does anyone know anything else I can try? or any secret keypresses?:)
Can someone confirm the cmos reset process, just in case I've been doing that wrong?

Or is it a case of sourcing a new mobo? :(

I'm struggling to understand what the Windows 10 could have done to cause it, and also how a BIOS reset/CMOS clear doesn't fix it.

The BIOS version is A21.

0

Do this: in the bios go to system configuration and disable the following devices: Integrated NIC, Parallel port, Serial port, All miscellaneous devices including media card (radio button). Apply and exit. Your laptop will reboot and windows 10 will boot normally. After that, if you wish to, try to find out which setting(s) exactly causes windows not to boot by enabling one device at the time and boot windows.

  • This wouldn't work. I had no access to the bios it froze before getting there. – cjb110 Aug 6 '15 at 8:40
0

To resolve this, I did a motherboard replacement, having done that it worked ok.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.