2

I want to send all incoming emails to my private email. I opened Outlook 2010 and set up a rule for this:

  • New rule on incoming messages
  • no conditions
  • forward to user
  • no exceptions
  • turn the rule on

Then I send email to this account from another address. It displays in Outlook but the copy does not reach configured account (I tried two different recepients).

I read few articles and posts in SU, this rule shall work. It shall be server side. But it does not run. Why? How can I figure out what happens?

Rule setting (sorry for czech, "použít pravidlo po příchodu nové zprávy" means "use the rule after receiving new message", "předat dále jako přílohu" means "forward as attachment")

  • Does Outlook show that mail is forwarded or not? Can you support your question with some SS'. Like properties of your rule. – Haplo Nov 2 '14 at 18:30
  • Done, but it is in czech :-( I translated that few relevant sentences. PS I suspect that exchange administrator disabled this feature. I asked and now I wait for response. – Leos Literak Nov 3 '14 at 11:51
  • 1
    Create a new profile and see the problem persists or not. I tried with my IMAP account, didn't work. I created a new profile then it worked. – Haplo Nov 3 '14 at 15:06
  • I tried. When I started it, I could see the rule, so it was server side. I removed it and created again. I send few messages but I have not received it in target account. – Leos Literak Nov 10 '14 at 15:24
0

The reason why this feature does not work is that system administrator has disabled the rule to send the email to an external address :-(

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.