2

Surprisigly, I had full access to my C: partition from a live-usb Ubuntu session...until I didn't.

When I now attempt to mount the windows partition, Ubuntu tells me that the partition can't be mounted because "Windows is hibernating" but I have disabled hibernate, hybrid hibernate as well as fastboot ad Secure boot.

This new status persists even now that I have Ubuntu installed on the hard drive. Actually what is surprising is that I ever could access C: from Ubuntu at all. But it was cool while it lasted.

This new situation seems quite persistent and occurs eve after a dead cold shutdown of Windows.If I boot directly to Ubuntu (via rEFInd) I still get the mount failure/windows-is-hiberated window from linux. Is it possible that Windows shutdown is somehow hibernating without my knowledge/authorization? I would love to roll this back so that I could indeed access c: if at all possible.

1 Answer 1

1

You can try and boot up the Windows OS and go to power options and completely disable the hibernate feature and make sure the hibernate file (hiberfil.sys) is deleted from the disk.

CMD line code for this is:
powercfg.exe /hibernate off

If the hiberfil.sys still exists then go check the advanced power features under the critical battery behavior and make sure it's not set to hibernate.

If you are comfortable with regedit.exe you can find key: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power and set HibernateEnabled to 0.

In advanced power options under the SLEEP section should be a Hibernate option that you can set to 'NEVER' but I'm used to this method failing (because the option doesn't exist) and so not using it.

This link has screen shots and 5 methods: http://www.sevenforums.com/tutorials/819-hibernate-enable-disable.html

1
  • Thanks Steve I will try out that CMD code as all of the GUI hibernate disables don't seem to prevent hibernation of some kind. And I did not know that it was kosher to delete the hubernate.xyx file although I suspect Windows rewrites it the minute it's given a chance. as for direct regedit I never tried it but maybe will set up a recovery point and give it a go.
    – SmartDog
    Nov 4, 2014 at 17:32

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .