0

Make a bootable Windows10 32 bit flash drive (size 4 GB) but it does not seem to be working. How can I restore it to its original factory state and make it a bootable drive? Thanks!

Things I have tried and what went wrong:

  1. Used Rufus tool to do the job, failed halfway, made the drive write protected.
  2. Then followed this guide.
  3. On the clean command, things went bad, diskpart exited and my computer started went to not responding.
  4. Things were stuck on flash drive being in write protected.
  5. After googling a bit, I further went into DiskPart and tried all sorts of formatting and clear commands. I was able to remove the write protection, tried it from my computer it was working. Tried to format it to NTFS. It broke again.
  6. Downloaded Bootice and re-partitioned it to FAT32. It was working again, but became write protected.
  7. Saw this thread. But it fails on the step, create partition primary.

The current state of the drive, as seen my DiskPart is:

1

  • Sounds like you're flogging a dead horse... I think you should cut your losses and go buy a new USB for a few quid... – Kinnectus Nov 2 '14 at 19:16
  • This kind of problem can't be fixed through software. When electronics fail, it's either the wiring/soldering that's gotten loose or corroded in some way, or a component that's gone bad. So you'll either have to resolder the components, replace the faulty wire, or replace the broken components. As Chris have said above, it's not usually worth the trouble – Alex Nov 3 '14 at 4:55
  • I believe people who are saying the USB drive needs physical intervention are overreacting. I doubt anything happened on a physical level to damage the device. Instead I would recommend using a Linux tool or even Mac OS X too repartition & reformat the device. That is assuming you have access to either a Linux install or a Mac OS X install. – JakeGould Nov 3 '14 at 19:02
6

Your USB drive isn't ruined; it simply needs a new primary partition. This can easily be fixed in DISKPART using the CREATE PARTITION PRIMARY command.

From DISKPART (Run with Administrator Priveleges)

  1. Type LIST DISK and hit ENTER
  2. Find the usb disk number in the menu (identifiable by it's size), then type SELECT DISK (corresponding number) and hit ENTER
  3. From here, type CLEAN, then hit ENTER
  4. At this point you should convert your disk to whichever partition format you desire (MBR for older "legacy" BIOS setups or GPT for newer UEFI-boot operating systems, respectively) by entering CONVERT (GPT or MBR)
  5. Then type CREATE PARTITION PRIMARY, and hit ENTER
  6. Type EXIT,

    Windows Explorer should now recognize your filesystem, and you'll be able to format the disk successfully without any error messages.

Cheers!

  • thankyou - I have been messing about with my two banjaxed sd cards for days - the "CONVERT" command seems to have been the missing link for me. Or maybe it was just typing EXIT at the end – dice Dec 28 '19 at 10:36
1

YUMI http://www.pendrivelinux.com/yumi-multiboot-usb-creator/ can be used to make a Windows 10 install USB drive.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.