1

I cloned a hdd over to a ssd.

the user came to me and mentioned while the computer is much faster for rebooting or saving large files outlook2013 no longer searches through emails

I took a look under file->options->search but the indexing optiosn is "not currently running" and I don't see anyway of turning it back on.

I've also go in through windows uninstall and (windows features) and removed search rebooted then added search back and rebooted to no eval

How can I get windows indexing back running?

Updates:

  • in outlook 2013 the " windows search email indexer" is under disabled application add-ins no options to enable
  • in control pannel Indexing options no locations are present and "indexing is not running"
  • in services "windows search" is set to automatic (was previously set to automatic (delayed start)) is not running and when started manually it will not start
  • no the field is completely empty there are no indexing things going on. I looked at my cpu and I have a few. something is definitely turned off – Crash893 Nov 3 '14 at 22:04
  • where do I do that – Crash893 Nov 4 '14 at 17:52
  • all the things done in this article have already been done. both the file explorer window and the start button have search textboxes enabled. – Crash893 Nov 5 '14 at 6:37
1

There are two Windows features that need to be installed and running on Windows 7 for searching to work in Outlook 2010/13. These are:

  1. Windows Search
  2. Indexing Service.

Trying enabling the Windows Search & Indexing

  • Control Panel / Programs and Features / Turn Windows features on or off.
  • Check Windows Search
  • Check Indexing

If it still doesn't work check if the Windows Search Email Indexer add-on in Outlook is disabled. (File / Options / Addins. The file is C:\Windows\System32\mssphtb.dll)

Let me know if it worked?

  • I did this and ran into a few issues i've updated the orginal question under updates to reflect my findings but it looks like the main indexing service is not running but i dont know how to turn it back on – Crash893 Nov 4 '14 at 18:26
1

Check if you have Windows Search installed:

  • To check if it is installed, run services.msc
  • See if there is a Windows Search listed.
  • If it is not there, you have to add it
  • Control Panel > Programs & Features > Turn Windows feature on & off
  • Windows Search > Checkbox on
  • Reboot

If Windows Search is in Services, try to start it.

If you are unable to start the service, note the reason.

You may also need to go to Admin Tools, Event Viewer for more details.

My reason was that Windows Search was assigned to a drive letter (I:) that no longer existed on the current computer. I had to use the SUBST command to virtually assign my physical C drive to the previous drive letter:

SUBST I: C:\

Again, restart computer and see if Windows Search has started and if Control Panel > Indexing Options is running to index files.

  • I will check this out later tomorrow thank you – Crash893 Nov 10 '14 at 20:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.