2

I was fiddling with Notepad++'s preferences in order to change the looks and a few other things. I'm not sure what I did, but now the 'Run in Chrome' etc options aren't in the 'Run' tab.

For example, the options found here:

Notepadd++ 'Run' Tab showing the Launch in 'browser' options

I've tried uninstalling and restarting my computer. All I had was Notepad++ was still in my start tab shortcuts but the icon was not a pic of Notepad++, but instead a white scroll/white script.

I clicked it and says the program is not in my computer. It asked me if I wanted to delete the shortcut and I clicked OK. It still did not delete it.

I went and downloaded the new Notepad++, but there's still no 'Run in Chrome' option in the Run tab, and the icon is still the white scroll instead of the Notepad++ icon.

  • What does notepad and Chrome have to do with one another? – Ramhound Nov 4 '14 at 14:11
  • No i mean like usually i run my notepad from the run tab.. but now the run tab does not have the run in chrome or run in firefox or run in ie. – Danial Saufi Nov 4 '14 at 14:42
  • 1
    If you use F5 on in Notepad++ or Run... you can browse to Chrome or Firefox and it should launch in the selected browser. Make sure you've downloaded the correct Notepad++: notepad-plus-plus.org – Ryan Nov 4 '14 at 15:03
  • Ill try pressing f5. The run button doesnt work. I pressed it and founs the firefox. Pressed run but it didnt run. Ill try pressing f5 when i open my computer – Danial Saufi Nov 5 '14 at 6:27
  • 2
    Possible Duplicate of How to get (back) option in Notepad++ to run in a web browser – Robotnik Nov 7 '14 at 14:05
0

Im having the same issue, the only solution i've figured out is clicking file and open in default viewer. It should run in your default browser.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.