14

I installed this extension on Chrome.

I want to uninstall it, but I can't seem to find it on the extensions page.
Note that in Chrome app market, the app shows the installation button as available, but when clicked I see this error: An error has occurred - This item is already being downloaded and added into Chrome.

I tried restarting Chrome but that didn't help.
Is there a way to remove the extension via Windows Explorer etc.

2
  • I have the same problem and i cannot even install extensions on a fresh profile, the chrome store always says "installation is not enabled". Possibly it started with a update from 55.0.2883.75-3 to 55.0.2883.75-6 (debian)
    – allo
    Feb 7, 2017 at 8:53
  • 1
    @allo – This is Debian bug 852398. Launching with chromium --enable-remote-extensions worked for me just now (using chromium 57.0.2987.98-1), but others haven't been able to get it working (see bug link).
    – Adam Katz
    Mar 15, 2017 at 22:19

7 Answers 7

2

Okey. I find solution.

  1. If you login in Chrome -> logout.
  2. Go to %LocalAppData%\Google\Chrome\User Data\Default\Extensions and delete extension folder
  3. Go to %LocalAppData%\Google\Chrome\User Data\Default\Local Extension Settings and delete extension folder
  4. Restart Chrome
  5. Sign in
  6. ...Done!
2
  • Any idea where the data folders are in Mac OS X? Jun 29, 2015 at 17:41
  • On OS X, it's in ~/Library/Application Support/Google/Chrome/. On Linux, both directories live in ~/.config/google-chrome/Default/ (or, if you use chromium, ~/.config/chromium/Default). See also Where is the Chrome settings file?
    – Adam Katz
    Mar 15, 2017 at 21:39
17

Find a puzzle icon on the right side of already visible installed extensions (near ...). Click on it and a drop down of installed extensions is now displayed. Click on selected empty pins and it should work.

google puzzle icon image

Image from this Google support questions

1
  • I've been using chrome for decades and keep forgetting this; the puzzle icon just looks like another extension. Why, Google... why
    – pete
    May 19 at 7:10
6
  1. Enter chrome://flags/ into your address bar
  2. Change Enable Enhanced Bookmarks to disabled
  3. Click Relaunch Chrome button at the bottom

You should now be able to install the extension again

4
  • 3
    For me it was called "Managed bookmarks for supervised users" but I enabled that and it worked like a charm. Thanks
    – neXus
    Jun 27, 2016 at 19:06
  • Enabling "Managed bookmarks for supervised users" worked for me too! Thanks! Jun 30, 2017 at 16:33
  • 1
    "Managed bookmarks for supervised users" did not work for me
    – JinSnow
    Jun 30, 2017 at 16:34
  • In Chrome 75 on PC, I could not find any flags (options) with the search terms "bookmarks" or "extensions".
    – Ryan
    Jul 28, 2019 at 15:08
3

To extend @jazkat answer, since mid 2020 Google now hides application extensions by default, you now need to look for the puzzle icon

“Our goal with this new UI is to make it easier for users to see what extensions can access their data,” explained extensions developer advocate Simeon Vincent in a post to the Chromium extensions forum in May 2020.

“When the user clicks the puzzle piece icon, the extension menu opens and displays a list of all enabled extensions the user has installed. The extension list is grouped by the level of data access the extension has on the currently selected tab.”

Here is a demo:

2

If you're sure that the extension doesn't show up in Settings>Extensions:

The default location for all Chrome extensions is

C:\Users\<username>\AppData\Local\Google\Chrome\User Data\Default\Extensions

When you navigate there, you'll find that all the folder names are cryptic, so you'll have to isolate the particular extension either by Date Modified, or by clicking in each folder and comparing the version number to the version number of the extension (find via the extension's page on Chrome Store).

To remove the extension just delete the particular folder, and restart Chrome.

4
  • 1
    Nops. I erased the folder and restarted Chrome, but the issue still persists. Nov 5, 2014 at 7:15
  • @Shimmy What issue still persists? Do you mean that you can't install it again? Are you sure you deleted the right folder? Nov 5, 2014 at 7:49
  • I copied the part of the app ID from its address on the store, searched for the folder at the path in your answer, closed erased that folder, restarted Chrome, and I'm facing the same issue described in the answer. Nov 6, 2014 at 7:08
  • @Shimmy So the dialogue box still says: This item is already being added into Chrome? Check if it is still listed in chrome://extensions. Delete your cache and other settings support.google.com/chrome/answer/95582 and if that doesn't work, reset the browser settings support.google.com/chrome/answer/3296214 Nov 6, 2014 at 7:29
2

For Chrome 75 in 2019:

The official documentation says

Arrange on your toolbar

To the right of your address bar, look for your extensions' icons.

  1. On your computer, open Chrome.
  2. Drag the extension's icon to its new place.

Hide extensions

  • To hide extensions, click the right side of your address bar and drag it to the right.
  • To hide individual extensions, right-click the icon and select Hide in Chrome Menu.
  • To see your hidden extensions, click More ⫶.

Show extensions

  • To show extensions you've hidden, click the right side of your address bar and drag it to the left.
  • To bring hidden extensions back to your toolbar, click More ⫶. Right-click the extension's icons, and select Show in toolbar.
    • Some extensions don't have this option.

P.S. For days, my LastPass extension wouldn't appear in the toolbar or in the hidden area. I couldn't find it anywhere, even after visiting chrome://extensions/ and disabling and then re-enabling it. What finally fixed it was disabling all of my extensions, then enabling just LastPass. Then it appeared. Then I was able to re-enable other extensions.

1
  • 1
    You saved me! I started disabling all of my extensions, but after just disabling a few they all showed up again! Aug 3, 2019 at 6:54
-1

This looks like running chrome process is in some messed up state.

Windows Solution Go to 'Task Manager' & kill all 'chrome.exe' process by clicking 'End Process'

Unix based platform Find list of process ids for chrome using 'ps -eaf' & use 'kill -9' to use kill those process.

This will close active window. So, restart chrome. Hopefully, problem solved.

1
  • OP: "I tried restarting Chrome but that didn't help." Jul 3, 2016 at 14:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.