0

Despite using these settings as below:

enter image description here

I never, ever receive any kind of notification (sound/visual/mouse/envelope) when mail arrives in the Inbox. What I've found online only directs me to the above settings. Is there some other 'mute'/notification setting in Outlook 2010 I'm missing?

ETA - Just before posting this, I've 'solved' the problem by creating a rule that applies to all incoming email, based upon this question/answer New email envelop does not appear in notification area in Outlook 2010, however in that question that is for messages that are being moved to another folder due to another rule, while in my case this is just for emails appearing in the Inbox.

4
  • For consistency of this site, please answer your own question rather than add a "solved" edit to the end of the question. Doing so allows the site to show there is an answer to the question.
    – CharlieRB
    Nov 5 '14 at 13:26
  • It's more of a workaround than a solution - for example I don't think this will change the icon on the taskbar nor or the mouse pointer - and it doesn't explain why the above options for Message Arrival have no effect.
    – MJF
    Nov 5 '14 at 21:02
  • Two questions for you; 1) are the emails being delivered to folders under or inside the inbox itself? 2) Have you tried to repair the Office installation?
    – CharlieRB
    Nov 6 '14 at 12:45
  • (1) Emails are being delivered into the Inbox, not under any subfolders/archives. (2) Apparently my Office installation is a corporate one and the only option is to uninstall. AFAIK I'm the only user in my group that has this issue. My 'workaround' is sufficient for now but if I have the time I'll see if corporate support have any suggestions or if re-installing (if possible) has any effect.
    – MJF
    Nov 25 '14 at 12:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.