0

We created a new profile for accessing our exchange using client certificates. The iPhone is connected localy to the windows pc. Trying to send the profile the iPhone configuration program says sometimes Configuration profile installation failed. (Mostly it says nothing and does nothing)

After exportig the profile we tried to place it on our webserver. When I access the url in safari, the safari tab closes without doing anything.

I found some inforations about this error which describe the cleaning cache files on Apple OS. I use `windows 7 and none of the described files were found there'.

Already tried reinstalling the software without any changes. Sending the file with mail would be an option, but I want to avoid this way.

Thanks for any suggestions!

Its IOS the latest 8.1 with iphone configration 3.6.2.300

EDIT:

As described above, the installation of the configuration file fails also when its on a webserver. So the problem is possibly not in the confiration software on windows but in the ios.

May there be a setting which forbids importing new profiles?

... or a conflict with an app?

0

The solution was finally easy. We saw that in the iPhone configuration program the field unique ID was empty event though it's a mandantory field. We deleted the profile an create a new one an everything worked fine.

(note: I don't know the correct translation for the field and used unique ID here. In German its called Kennung. Maybe somebody can correct the name in this post)

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.