0

I was having a conflict of pc names on the domain.
I logged in as administrator, changed from domain to workgroup. Restarted, and tried to log in again to try to re-add to domain. Trying to log in as administrator it doesn't allow me prompting me to check to see if the domain is correct.

None of my administrator accounts lets me log into the computer, nor the users. It will not allow me to log in. I tried to login with and without network connection, and with accounts that should have a local account and nothing.

how can i access this?

**edit I was logging in with two accounts that were local users before they were joined to the domain but that still didnt work.

** I used a bootable linux (https://serverfault.com/questions/571194/login-to-disconnected-domain-controller) to wipe out all the accounts sam pws on the drive and then was able to log in add it to the domain again

thank you

0
0

Boot from a live CD and reset the local administrator password. Then reboot and log in as admin and rename the PC (else you will still have that name conflict). Then try to add the PC to the domain.

(Optionally remove both computers with the same name from the domain and create new computer accounts in AD).

0

You disjoined from the domain, so none of your domain accounts will work anymore.

You need to use an administrator-level account that's local to the computer (ie: the account was created on the computer, and is in the local "Administrators" group) to login and rejoin the computer to the domain.

If you need help getting the password for the local account, check out this SU question:

What can I do if I forgot my Windows password?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.