0

To begin, yes, there are similar questions out there, even on this site. However, none of them seem to off a solution outside of format the computer.

Story time! (Or the background to this whole ordeal)

Pretty sure this one has been looming for at least a month, since it was about a month ago when I tried to update AVG 2014 -> 2015. It failed, and in the meantime I installed AdAware until I could mess with it more. The other day I finally realized after some help on AVG's forum that several things were missing, such as Windows Firewall. I finally found this link which allowed me to get things going and AVG reinstalled. It did find a couple viruses, which were removed, but then I noticed that explorer had multiple instances running, some of which were near to well above 1,000,000 K memory usage. AVG hasn't found anything else. AdAware obviously didn't find anything, and MalwareByes didn't find anything either, though it is constantly blocking internet requests from explorer.exe. I even corrupted explorer.exe so that sfc could fix it, and still the issue persists.

I had a thought that perhaps a driver was to blame, based on a previous experience with the Google redirect virus, however, nothing looks overly suspicious in the device manager or in the drivers folder.

Any hints or suggestions are welcome. I'm really trying to avoid having to do a refresh on this computer, as reinstalling everything takes a good 10+ hours if things go well.

1

One thing to try would be, I guess:

  1. Disconnect from internet.
  2. Uninstall AVG and any other antiviruses you might have.
  3. Install Avast! from a USB that you downloaded it to on another computer.
  4. Run a scan and try to fix all problems that come up.

(Generally having multiple antiviruses is never a good thing, and does not make your computer safer. Also, being connected to the net with no antivirus, that's why we're switching if off)

Alternatively, if you can:

  1. Remove hard drive from computer
  2. Connect to working, trusted and protected computer.
  3. Scan from there with antivirus of choice, and try to fix problems.
| improve this answer | |
  • I removed MalewareBytes, disabled AVG, and tried Avast just to have it crash the computer mid-scan. The only thing it's found is something in the MBR, which it labels "Cidox:E [Rtk]" I also can't do the no-internet method since I'm working on this computer remotely. Any suggestions? – David Nov 7 '14 at 2:11
  • Well, I guess going on checking other antiviruses would give the same results... Honestly, I'm clueless, this is a bad situation you're in. Are you able to do the "restore computer to previous point in time" thing? – Ludwik Nov 7 '14 at 7:31
  • 1
    No, I think the virus wiped out previous restore points. At this point, we just went ahead redid the computer. groan :) – David Nov 7 '14 at 8:30
  • 1
    Well I guess that was the only thing you could do. Well, watch out for virii in the future :) – Ludwik Nov 7 '14 at 8:45
0

For future visitors, after spending probably around 5 hours trying to find some other way to not have to redo the computer, I eneded up redoing the computer. This was decided after using Avast which found that there was a rootkit issue in the MBR. If you have that, save some time and just reinstall windows.

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.