0

On some XP machines I have noticed that you can view web pages inside of windows explorer by typing a URL into the address bar. Internet explorer does not open, However on this computer when I type a URL into windows explorer, IE is opening. Any way to switch it so it only uses windows explorer? there must be a setting somewhere for it.

| |
0

You should be able to do this. But the URL execution usually invokes the default browser - Try checking your internet options, to see if it is set as default browser and set to check if it is the default browser. Deactivate these settings. - The same options can be found in other browsers you might have installed. Firefox, Chrome etc.

| |
  • I checked internet options under the programs tab and it just says says that it is set as the default program, so theres nothing to change there. im just using one browser, IE8 – user383523 Nov 21 '14 at 17:49
  • OK Snipe, - these settings must have changed, since I had the same need. Seems that Windows will not accept that you have no default browser. - I found this link, that might help you: daniweb.com/hardware-and-software/microsoft-windows/threads/… – Eman Nov 24 '14 at 10:09
  • Eman, I changed the file type for '.URL' so that is uses 'ieframe' ans performs: 'rundll32.exe ieframe.dll,OpenURL %l' when I click 'open', now IE is not to the default browser but typing a url into windows explorer bar still opnes up Internet explorer. I also unchecked 'search for the default browser' – user383523 Nov 24 '14 at 17:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy