I am using Linux Mint 17 and whenever i push the middle mouse button on a title bar i experience an "alt-tab"-like behavior where the window i am currently using goes in the background. This is quite annoying in Chrome since i usually use the middle mouse button to close tabs. Is there any way to disable this behavior?


I just searched in Google for: Linux Mint 17 disable middle mouse button titlebar click and found the following with needed info: http://forums.linuxmint.com/viewtopic.php?f=90&t=177694&p=921285

Basically from third post on that page:

Is this with LM 17 Cinnamon? If so, Settings -> Windows -> Action on Title Bar Middle-Click

  • yup yup, anytime. Glad I could help :-) – Pariah Nov 7 '14 at 16:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.