12

Having a document with numbered headings, when I export it into PDF from Word 2013 all numbering is rendered as bitmaps in the PDF instead of text. This happens regardless if I use the built-in "Export—Create PDF/XPS Document" feature or a PDF printer such as PDFCreator.

The original in Word 2013

Original document showing numbering rendered from vector fonts

The PDF version

Converted versing showing pixelated numbering due to an unwanted conversion into a bitmap


How can this behavior be prevented so that Word exports numbering as text and not as raster images?

2
  • Does the same happen with other fonts? And if you use a different PDF reader? Can you select and copy the numbers? (If yes, then the original text is included in the PDF, hence maybe the reader is to blame for rendering it in a weird way.) Did you look at the structure of the generated PDF like, like with PDFXplorer, to see if any bitmap is included to start with? (Often you can also open a PDF file in a text editor. It won't be pretty, but it might allow you to see its structure, and to see if any image is embedded or not.)
    – Arjan
    Nov 8, 2014 at 15:23
  • See also this answer: " [...] a checkbox for "Bitmap text when fonts may not be embedded" [...] suggests to me that some fonts may not be allowed to be embedded (for copyright reasons?)", though it seems that your numbering font is the same as the heading text itself? (Is it?)
    – Arjan
    Nov 8, 2014 at 15:31

6 Answers 6

15

The issue is not in converting to PDF, but actually in Word. To fix, click on the number in the list (in the document) causing problems and hit Ctrl+Space.

That resolved the issue for me.

3
  • I hit the issue today again and tried what you suggested. It works! Magnificient! Thank you :) Dec 19, 2019 at 11:26
  • Thanks a lot! This worked like a charm! :) May 12, 2021 at 7:58
  • 2
    Besides that it's really working, could you please explain what this key combinations does?
    – winklerrr
    Aug 25, 2021 at 13:26
0

Word does not control this behavior, this is controlled by the "PDF Printer" that you are using to create your PDF file.

You will need to find a PDF printer that more accurately compiles the PDF in a way that more closely reflects Word.

1
  • The OP wrote they had the same problem with the built-in export to PDF function; but I don't know if that's a built-in PDF printer.
    – Arjan
    Nov 8, 2014 at 15:09
0

I had a similar problem...

You need to create a new list type. You find a (German) tutorial here: http://www.kintzelblog.de/9-videotutorial-wie-erstelle-ich-eine-listenformatvorlage/

It is important that you do not define fonts and font size in the create new list type window. Instead, link to the styles (heading 1, heading 2, etc.)

Hope this helps.

0

The solution is simple, at least in Word 2016 where I have solved it.

You have to select the title and modify it. In the option Font -> Advanced you have to put the 'Ligatures' in 'None'. After it, you have to update all titles selecting that title and clicking on 'Update title...'.

If you have the ligatures in the first option, then, the Word inserts the number of the title like an 'image'.

0
  1. Select the broken heading(s)
  2. Klick on Multilevel-Lists then on New List with multiple levels
  3. Delete all Numbers of your level (blue)
  4. Now select every higher Number (red form pic in 3) and split them with a dot.(in this example) you will get the same as before in the blue circle.
  5. Last step is go to the layout presets right-click the title and update it from selection

And now it works again.... Worked for me

0

I went into the each level of heading, starting from the top and working my way down, and reapplied the numbering scheme. Then I told the styles guide to modify the heading to match the selection for each level. The next time I saved to PDF, my headings looked normal. When you do this, also update your TOC so the headings will look normal there also.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.