2

I have a little problem here where I followed all the steps to install ubuntu on a partitionned disk alongside windows8.1 everything went well except the fact that it always boots ubuntu. It might be related to the fact that my Asus ROG bios grayed out the Safety Boot option so I cant turn it off. I could turn it off from windows id I only had access to it.

Any idea of what I could try?

1
  • Isn't that a good thing? Nov 10, 2014 at 2:31

2 Answers 2

0

First: we need to know which exact method and steps you have taken during installation to see where it went wrong.

A common installation error is not to restore Bios Boot order after you have booted from external installation media. F2 or Delete to enter Bios setup. Sometimes, " due to installation error" you can find windows boot option within Ubuntu after you interrupt Ubuntu Boot.

You can also check if your Master Boot Records got miss-configured during installation and repair it. This methods at (http://www.thewindowsclub.com/repair-master-boot-record-mbr-windows) and ( http://www.howtogeek.com/126016/three-ways-to-access-the-windows-8-boot-options-menu/) and others you may find can help repair your MBR and maybe reinstall Wubi.

Hope you find a quick fix.

0

I dual boot using Grub in Unbuntu. Select a default boot, then give yourself a few seconds to select another boot option.

Grub is found in Unbuntu: /boot/grub/grub.conf

Settings similar to:

default=0
timeout=10
splashimage=(hd0,0)/grub/splash.xpm.gz
# section to load Linux
title Ubuntu Linux (2.4.21-1.ent)
        root (hd0,0)
        kernel /vmlinuz-2.4.21-1 ro root=/dev/sda2
        initrd /initrd-2.4.21-1.img

# section to load Windows
title Windows
        rootnoverify (hd0,0)
        chainloader +1

See also: https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Linux/3/html/Reference_Guide/s1-grub-configfile.html

1
  • Simply running 'sudo update-grub' in the terminal made the ubuntu see my windows OS. From there it booted juste fine :)
    – PhaDaPhunk
    Nov 10, 2014 at 13:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.