1

I installed the Synergy v1.6.1 beta on both of my Win 8.1 server and client machines recently, both of which were working great up until today (both using DHCP).

I understand this could be a network issue, however, I've not modified my network configuration recently (using a standard consumer router).

For some reason, the IP addresses listed on the top line are completely wrong, except for the last one in the list, which it has chosen not to use (it's reporting mostly 169.* addresses when I'm on a 192.* network).

How can I update/flush/refresh my router/server/client to get them to report the correct IP address to Synergy once more?

Thanks.

0

Fixed the issue by installing a newer version of Synergy on both client and server.

  • I'm using Synergy@latest and this is still a problem. Something happens on my network that causes Synergy to switch IPs to the wrong one. The correct one is bold. I used to be able to reset my router to fix it, but now it takes a system restart. – isherwood Apr 14 '17 at 19:19
  • Hi @isherwood, there is a (non-ideal) workaround. You can untick the "Auto-config" option on the client and manually set the IP of the server. – Mercedes Colomar Jul 16 '17 at 8:50
  • Thanks, but I've been doing that for years. It's still a problem: github.com/symless/synergy/issues/4251 – isherwood Aug 25 '17 at 14:29
  • You are correct. I must have had a fresh client/server installation without any extra virtual NICs at the time of posting the solution. – Mercedes Colomar Aug 26 '17 at 21:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.