On my Surface Pro, when I drag my finger across the browser window, Chrome will navigate back and forth through the browsing history.

example video
(source: gifyoutube.com)

click to open on Youtube](https://www.youtube.com/watch?v=3fXrQ9TM0eI)

How do I disable this feature?

  • Are you swiping from the left to right or right to left?
    – BDRSuite
    Nov 14, 2014 at 19:57
  • @vembutech Both. The former navigates back, the latter forward. Nov 14, 2014 at 19:58
  • 1
    This is not Windows or Surface specific. The same solution works on other operating systems/devices, including Chrome OS/Chromebooks. Jun 22, 2016 at 4:15
  • 1
    Is this not a function of the OS ? It's a 'shortcut' which is provided to the application, by the OS. Aug 7, 2017 at 15:38
  • 1
    I found this question even though I’m using Vivaldi on Mac OS. @djsmiley2k’s comment helped me. The setting is called “Swipe between pages” in the system preferences under “Trackpad” and “More Gestures.” Apr 9, 2019 at 13:40

4 Answers 4


Updated: Q1 2021

This can be disabled on Windows by passing the following flag on the command line:

  • I no longer have this issue or have a device where I could reproduce this. A quick online research indicates that this is the the current correct solution though. Mar 18, 2021 at 9:32
  1. Go to chrome://flags/#overscroll-history-navigation

  2. Disable the Overscroll history navigation experiment:

    enter image description here


You can also pass


as startup parameter to chrome

  • I've been looking for this for a while, thanks! No one mentioned the start up flag param at all and I was looking all over for it.
    – Wimateeka
    Nov 13, 2019 at 15:30

It works for MacOS to disabling of swiping.

Just run Terminal of MacOS and paste and run this command

defaults write com.google.Chrome AppleEnableSwipeNavigateWithScrolls -bool false

After that close chrome and run it again.

  • Bless you sir, I've been having screaming fits when Chrome would go back while I was scrolling around but I didn't want to change "swipe between pages" for everything.
    – PaulC
    Apr 8, 2021 at 18:18

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .