0

I disabled all popups in Firefox by going to about:config > dom.popup_allowed_events and removing everything. Unfortunately, now I have to allow Flash every time, which was not my intent. I didn't think it was a popup. How can I re-enable Flash? I set it to Always Activate in Plugins, but config seems to be overriding it. Also, Flash, when enabled, goes really slow then stops. I reset Firefox but that didn't help.

0

Use the following to enable Flash:

about:config => plugin.state.flash = 2

The flash plugin has 3 states:

  • off is 0
  • ask is 1
  • on is 2

References

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.