0

I've spent the last ten hours of my life trying to get Visual Studio Ultimate 2013 on Windows 8.1 Pro x64 working after installing update 4. After installing update 4, I started seeing the following message whenever I tried to open a solution.

Visual Studio Broken

After choosing that I want this message to continue being displayed, Visual Studio would attempt to launch the solution, only to throw an error message saying that the solution couldn't be opened and crashing afterwards. I've tried everything that I could find on Google, but nothing works. I've tried various commands, I've tried deleting AppData and ProgramData. I've uninstalled all of Visual Studio only to reinstall it and find the same error message after reinstalling it. Apparently Update 4 was not uninstalled after I reinstalled.

Needless to say, I am rather frustrated at this point and have no idea what to do. I suppose the next logical step to take would be to uninstall update 4 and see what happens so that's what I am going to try. Has anyone else experienced this problem and been able to fix it by reinstalling the update?

  • I assume you have verified you have the current version of this package? – Ramhound Nov 18 '14 at 16:58
0

Re-run the Update 4 installation and select Repair.

  • Thank you for the advice. I was able to get Visual Studio working by just reinstalling everything, but prior to that, I tried doing this but I was not successful. I've had this problem fixed for several weeks now but forgot to answer my own question. – DavidB Dec 3 '14 at 1:40
0

I was able to solve the problem by uninstalling Visual Studio, removing all appdata and programdata folders that were left behind, reinstalling Visual Studio, and reinstalling the update as well as all of my extensions. It was very time-consuming, but it was the only way that I was able to get Visual Studio working again. All of my settings appeared to be saved. I suppose this is because they were synced from my Microsoft account.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.