0

I have a Lenovo Y50 UHD running Windows 8.1 connected to three Seagate external HDDs. Every time I want to grab a file, the HDDs take a moment to spin back up; this didn't happen when connected to my Dell Studio 1558 running Windows 7 a month ago. Is there a Windows setting I need to change? Does the fact that the new computer has USB3 slots change anything? I assume some secret setting/"feature" that Microsoft added in Windows 8/8.1 to blame.

2
  • Not sure about 8.1, but on Win7 the setting is at Control Panel -> Power Options -> Change Plan Settings -> Change advanced power settings -> Hard disk -> Turn off hard disk after -> Setting:
    – user388043
    Commented Nov 16, 2014 at 2:03
  • Also in the Power Settings, make sure the "USB selected suspend setting" is disabled. Commented Nov 16, 2014 at 2:57

0

You must log in to answer this question.

Browse other questions tagged .