1

The issue we are hitting with our server is quite odd. The terminal's first line(s) is printed outside the monitor and we tried changing resolution without success. Reducing buffer width (stty columns 78) didn't do it either.

Setup :

  • Debian jessie
  • VGA KVM switch

Picture of monitor

As you can see on the picture above (ifconfig), the first letter is missing oot instead of root, th0 instead of eth0 and o instead of lo

The monitor and KVM switch work fine with other servers in the rack

Thanks

2
  • 3
    Is that a CRT monitor or is it just distortion in the photo making it appear curved? If the latter, then there may be an "Auto" button or menu option on the monitor which will make the picture fit on the display. Nov 18, 2014 at 21:16
  • 'Auto' did the trick!
    – Alex Rose
    Nov 18, 2014 at 21:41

1 Answer 1

0

As posted in the comments by Andre Morton, the solution was simply to press the 'Auto' button on the LCD monitor

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .