0

my pc is an ASUS RoG g750jx with dual boot : Debian Jessie and windows 8.1 , until yesterday everything was fine. Yesterday booting my pc it didn't display GRUB and directly booted to Windows,i thought : "not bad i just have to reinstall GRUB". I wanted to boot from usb (it works on others computers) using a Debian-live ,as soon as pc boot i press ESC key to get the boot override menu' , from the list i select the usb device after few istants it send me to BIOS. it happens with every usb i tried (i tried all the ports). Until yesterday i was able to boot from usb without problems ,since my GRUB is magically disappeared i can't boot no more . Seems like some sort of error during usb boot that sends me to BIOS.

Bios settings :

secure boot : disabled Legacy : disabled Usb support : enabled

I didn't change any settings and before yester with the same configuration i was able to boot from USB device!

1 Answer 1

1

In BIOS-> security, your USB interface could be set to "lock".

5
  • BIOS -> security USB is set on "Unlock"
    – HaZe
    Nov 21, 2014 at 10:54
  • Can you update the BIOS from the BIOS using USB? Does USB work in windows?
    – Billy_Bob
    Nov 21, 2014 at 22:41
  • yes and i've alredy update the BIOS . Yes USB works in Windows . Can be an UEFI problem?
    – HaZe
    Nov 22, 2014 at 13:58
  • Is CSM enabled? Secure boot disabled and enable CSM (sometimes Launch CSM)
    – Billy_Bob
    Nov 22, 2014 at 14:17
  • CSM is disabled cause i was able to boot without any problem since 2 days ago :( . Yes , secure boot is disabled. Now i remeber that Windows 8 did an update could be that ruined uefi ?
    – HaZe
    Nov 22, 2014 at 14:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.