1

I have windows 7, and my PC cannot use any port, i tried apache2, and it says it cannot bind to port 80, i changed to many different port, 8080, 81, 82 .... i tried mysql, same thing happened, it cannot listen to any port even tomcat didnt work. i lunched cport (which was shipped with easyphp) and it gave me blank list, usually it gives me list or the process and the ports they are using, i even tried "netstat -nao" it didnt show to me any process.

all these programmes are lunched in regular and administrators modes.

What's wrong here? is it a service down or something?

EDIT: I cannot even ping to 127.0.0.1 i get "ping general failure"

  • Did you check the Firewall? – cliff2310 Nov 22 '14 at 21:22
  • i disabled the firewall, and i noticed that i cant even ping to 127.0.0.1 – Ouerghi Yassine Nov 22 '14 at 21:31
  • Please check your other security software as well. Antivirus software. Try rebooting the machine once and try again – vembutech Nov 22 '14 at 22:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.