0

I am frequently experiencing the following strange issue on my Windows 8.1 (installed on an Asus notebook).

When I copy and paste some text form a document into a forum (it happens often when I copy and paste some text here into stackoverflow website or other stackexchange network site) my keyboard is automatically remapped (it use the italian layout for default) and I can't fo back (I have to restart my computer)

For example if I type the * character it show an other character, same thing if I want to type character as {, }, @, etcetc

This is a big issue for me. I think that it could depend (but I don't really know) that maybe it could depend by the default language of the document that I am copying and pasting...

Do you ever heard about this issue? What can I do to try to solve it?

Tnx

0

I had the same problem. The first part of this answer is ok.

  1. Open control panel(Click Desktop Icon, take your cursor into the left bottom corner, right click, you will also find the control panel option or open Run box + R type control and Ok).
  2. Switch to all items view.
  3. Click Language.
  4. In the left hand side panel choose advanced settings.

Now this is the part that worked for me.

  1. Click on options enter image description here
  2. Click on advanced key settings

enter image description here

Here you can choose which keyboard shortcuts you use to switch between input languages. If you don't want to use it, select none. But now you know how to switch between inputs (if you look at which keys, default is left alt+shift)

Easy way to see which input language is chosen, turn on you language bar.

enter image description here

Now whenever you see the wrong characters you can see in the language bar which input language is currently in use.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.