0

In the screenshot the general information of the stick:

enter image description here

In the bios I set the multi flash reader before the HD and tried to boot directly from the stick on the boot override options, no cigar. I know the boot order and the boot override works because I tested with a bootable DVD and it was prioritized by the order and skipped when I used the boot override. I wrote the ISO on the usb stick using "dd if=CentOS-6.5-x86_64-bin-DVD1.iso of=/dev/sdb" and before that using ubuntu's image burning tool. On both methods the information of the device was the same on the disks utility.

  • Is it available in boot list BIOS? Plug the USB and go to setup and see. Better option is check boot menu and boot from it. Meanwhile make sure you have ejected USB drive after dd. Just run sync command after dd as root to make sure it. – Kasun Nov 25 '14 at 20:22
  • Nevermind, it was the desktop I was testing it. It worked fine in the laptop that I had to use it. – Crimson Tulip Nov 26 '14 at 11:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.