0

I want to install Windows 7 64-Bit onto my laptop's SSD, in UEFI. I have written a Windows 7 ISO onto a USB memory stick, using Rufus. This seems to have worked without errors. But when I try to boot to it on the laptop I get an error saying:

Windows failed to start.

File: \EFI\Microsoft\Boot\BCD

Info: an error occured trying to read the boot configuration data.

Im not exactly sure what this is saying but the "bcd" file is there and doesn't seem corrupted. I have tried this twice with different USB Drives. My Bios settings seem correct; I have disabled secure boot, SATA mode is AHCI. I have tried taking out the SSD and booting, but this doesn't work. I had Windows 7 working fine without UEFI before, but I decided to reinstall Windows for UEFI. The ISO is fine as I matched the checksums. Rufus has put the boot manager in the correct file as other sites suggest. I am using a USB 2.0 port as some sites suggest, but trying 3.0 gives the same error.

Although I would not mind that much going back to BIOS, I would like to find out how to fix this error.

2
0

Windows 7 doesn't support UEFI boot, you have to use it with legacy boot unless you want to upgrade to Windows 8

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.