1

I have a new Speedport 724v Type B router which reports that it is successfully connected to the internet. The problem is: only Google, Facebook, Wikipedia, and a select few other websites load. Most sites, including sites I wouldn't expect to be blocked for any reason (like bbc.co.uk and bing.com), are not accessible - I just get connection timeouts when I try to load them.

I'm using a 2009 Macbook running OS X 10.9.5.

My hunch this could have something to do with IPv6 compatibility (I noticed that sites with IPv6 tend to load, others don't), but I don't really know my way around networking issues.

I've tried:

  • router resets
  • changing child protection settings
  • clearing browser cache
  • computer restarts

Thanks for the responses. I have tried browsing on two Mac machines, one running 10.6.8 and another running 10.9.5 as well as an iPhone on iOS7 and an Android device. All Apple devices have the same problem (certain sites don't load) and the Android device times out on all web pages.

As for IP settings, here is what the router is showing:

IPv4 address information:

  • Public WAN-IP: 91.52.224.158
  • Gateway address: 87.186.224.99
  • Primary DNS server: 217.0.43.129
  • Secondary DNS server: 217.0.43.145

IPv6 address information:

  • Assigned address range / prefix: 2003:72:8e11:8400::/56
  • Useable address range for LAN: 2003:72:8e11:849c::/64
  • IPv6 address (GUA): 2003:72:8e7f:8af0:1a83:bfff:fe67:1051
  • Gateway address: fe80::230:88ff:fe04:a0
  • Primary DNS server: 2003:180:2:a000:0:1:0:53
  • Secondary DNS server: 2003:180:2:b000:0:1:0:53

And the settings on my Mac are:

  • Configure IPv4 using DHCP
  • IPv4 Address: 192.168.2.104
  • Subnet Mask: 255.255.255.0
  • Router: 192.168.2.1

  • Configure IPv6 Automatically

  • Router: fe80::1
  • IPv6 Address:
    • 2003:72:8e11:849c:225:4bff:fe95:8769 Prefix: 64
    • 2003:72:8e11:849c:9c9a:fe56:6ff9:742 Prefix: 64

I looked in the system messages of the router and kept finding a DNS error: "DNSv6 Address Unreachable"

migrated from networkengineering.stackexchange.com Nov 30 '14 at 2:12

This question came from our site for network engineers.

  • 2
    If IPv6 compatible sites load and IPv4-only sites don't then this indeed sounds like an IPv4 problem. Can you show more information like the IPv4 settings of your PC and router? – Sander Steffann Nov 30 '14 at 5:45
  • This sounds like a configuration issue on the MAC, not a network/router issue. have you tried accessing "blocked" webpages on another device? – MannyFresh Nov 30 '14 at 11:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.