4

I am using Windows 8.0. When I am connected to my wireless router, I see "[SSID] 2" when I hover over the network icon in the desktop tray. I have used netsh wlan delete profile name="[SSID]" to no avail.

How can remove the 2?

10

This page (Option Three) helped me solve my issue.

  1. In Registry Editor, navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\NetworkList\Profiles.
  2. I deleted the profiles for "[SSID]" and "[SSID] 2".
  3. Rebooted and connected to router.

Problem solved.

  • 4
    For others still finding this, there is no need to delete both profiles from the registry. Delete the one where the ProfileName key is just [SSID]. Then find the other with ProfileName of [SSID] 2 and edit that key value to get rid of the ` 2`. Then turn wifi off and on (or reboot). That way you don't have to reconnect to the network as it still remembers it. – Tom Carpenter Aug 6 '17 at 22:04
3

Found on another site, hope it works.

  1. Go to control panel > Network and Internet > Network and Sharing Center
  2. In the section where it says “View your active networks” click on the house icon (this opens the “Set Network Properties” dialogue.
  3. Click on “Merge or delete network locations” (this displays all the networks you have connected to) You can select any that you don’t want and click Delete.
  4. There is also a merge option, you can select both of your home SSIDs and click merge.

    Note: If you don’t want to risk the merge option messing things up, you can delete the old SSID then in the “Set Network Properties” dialogue delete the 2 from the end of the current SSID.

Source(http://answers.groovypost.com/questions/2551/windows-7-has-put-a-2-at-the-end-of-my-ssid)

  • 2. is invalid on Windows 8. There is no house icon or equivalent. – Mooseman Dec 9 '14 at 17:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.