Been working with Kali Linux for over a month. Updated some wheezy & Deb source list. Everything was working fine even with the unsupported sources! But when I tried to install NVIDIA ATI drivers, it works fine with no errors, and as well as after the installation i tested it from Application -> System Tools -> Preferences -> ATI Catalyst

My PC hasn't been restarted in over 2 weeks and of course through all this time I am doing other stuff so I may not be sure of what has cause the problem if it is the NVIDIA as I believe or what!

All get now when reboot is the ttyl window! (Terminal)

Any ideas? Thanks

1 Answer 1


Try typing STARTX See what happens I'll assume you've not try that since you did not mention anything you've tried to solve the problem. So in case the STARTX didn't solve your issue

From the same ttyl1

apt-get update
apt-get upgrade -y
apt-get install -f gdm3

I recommend you check this out. GDM3

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .