4

I have a desktop system that ran fine for months, but now it doesn't even hit BIOS most of the time.

I've replaced a battery on the motherboard (CR2032) and the power supply, and the behavior hasn't changed.

If I disconnect the box from power for a long time (several hours) and then plug in the system, sometimes I'll make it past BIOS. One time I made it to the login screen and way able to login. After a few minutes, the OS froze and I had to hard reboot. Sometimes the boot sequence will make it as far as a screen that says "hit delete to setup BIOS", but after a few reboots, I wont even hit that screen anymore, and nothing will be rendered out to screen.

additional details: the motherboard and video card are older and given to me by a friend. All of the hardware is out of warranty.

please let me know if there are any details you would like to know.

migrated from serverfault.com Dec 10 '14 at 15:16

This question came from our site for system and network administrators.

  • 1
    If it's still under warranty or subject to a hardware support contract this the time to contact the vendor/manufacturer. – HBruijn Dec 10 '14 at 15:09
10

This smells like the "Capacitor plague"

You should look for swollen electrolytic capacitors. See this Wikipedia for an example view.

If you are lucky you can change some of them and have a working board again for a few month. If not, buy a new one. This is most of the time cheaper than the labor you will need to figure out the exact defect.

2

Tried unplugging everything until you're down to just power, monitor & keyboard and see if it's any better? And switch to different power, vid card, monitor & keyboard if still no good? Even the lights & speaker stuff, reset switch included (had a computer that would randomly freeze/black screen, turns out the reset switch was shorting).

And is your wall/house power supply good?

If still bad after all that, then definitely problems with cpu or motherboard.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.