Im running Windows 7 on OSX Yosemite with VMWare Fusion 7. Some keys were missing so following this answer I use a virtual keyboard manager and it works (Alt Shift L -> "|" for instance)

However, I can't map the '<' key on my keyboard with this tool : it shows up on the virtual keyboard but doesn't work. I configured this key the same way as I configured other vanilla keys ; it worked for vanilla keys (e.g replacing 'a' with 'b') but not for this one.

Any idea why ? NB : Im using a French Mac keyboard. I have tried with the 3 VMWare settings keyboard profiles (Default, Mac, Windows)

enter image description here

  • on an international English keyboard PC or Mac, it would be shift/comma [positioned just right of m] – Tetsujin Dec 11 '14 at 15:22
  • Thanks, I found the sign just above the Tab key. However I am asking how to map it to the key that I use (see screenshot) – Thomas Dec 11 '14 at 15:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.