3

Just got a new computer loaded with Microsoft Office 2013, and this document that I've printed many times is now printing smaller than full size.

This document was some kind of template created many years ago (who knows old the version of Word was), so I am unable to edit Page Setup to ensure the page is 8.5 x 11. In my research online, this is what everyone says you need to do, but I can't because it's some kind of template document. I can't edit anything in the Page Layout tab at all. I've also tried saving as all the different file types within Word Documents (.doc, .docx, etc.) and that hasn't worked either.

Am I stuck printing this document too small?

I found a work-around for the moment. I can use PDF Creator and print it as a PDF and that doesn't shrink the document at all - is this a printer problem and not a Word issue?

  • Sounds like it's protected in some way. On the Review tab, take a look at Restrict Editing and see if anything is turned off. If it's password protected, you have some more work to do. – Rhys Gibson Dec 15 '14 at 23:05
  • 1
    Sounds like a printing issue, like a shrink-to-fit setting because the template doesn't fit within the printer's printable area (which is why printing to PDF doesn't change the size). – fixer1234 Dec 16 '14 at 0:58
1

This question was asked a very long ago and the OP may have been inactive since then. So, I guess nobody is here to mark the answer as accepted. Still this is a common problem and many users may find this answer helpful.

Is this a printer problem and not a Word issue?

No, obviously it is not related to your printer, the issue was completely related to Word configuration for that particular document. When you convert it to pdf, the file is actually saved in the actual size that is set in the page layout for the document. But you were able to print in your required size because the pdf reader could manage it to fit the document to the page.

You have already mentioned, you found online that going to Page Layout and setting the desired size from there is the workaround for your problem. Yes, this is the exact solution for your problem. But you are unable to do so because there is a second problem which should be fixed before doing so. And this problem has a workaround, too.

Solution:

In Office 2013, many previous file formats mostly templates, ActiveX files & some files of other formats are blocked by default for security purpose as malicious code can be run through those files. As your mentioned word document template was created many years ago, it was also in the block list. That's why you were unable to edit the Page Setup. Now we will simply remove the block from those file category. But remember as I have told earlier those were blocked for security purpose, it is better to rollover the steps I will mention below after your work is over.

The steps for removing the blocks are:

  1. Go to File -> Options -> Trust Center -> Trust Center Settings...
  2. Select Protected View from the Left Pane and then Uncheck all the options in the Right Pane.

enter image description here

  1. Now again select File Block Settings from Left Pane and Check open for your documents file type. Additionally you can also select save for that file type, too if the option is available.

enter image description here

  1. In the same window, in the section which says Open behavior for selected file types: select the third radio button stating Open selected file types in Protected View and allow editing.
  2. Finally, hit OK and restart Word and try to open your desired document.

Now you should be able to change the Page Setup as you desire. Still you may face another silly problem after opening the document. You may see something like this in the top of the document after opening:

enter image description here

Simply, click on Enable Editing and you are done. Without doing so, you won't be able to edit the Page Setup.

|improve this answer|||||
0

Try saving as .dotx which is a Word document template. Maybe that will "unlock" your ability to edit Page Setup.

Edit: Also, this question might describe a related issue, so I would suggest you try the solution presented in the accepted answer

|improve this answer|||||
  • Thanks, I tried that too, but no such luck. I tried every file extension that was still Word (not just txt). I still can't edit anything in Page Layout. Thank you though! – Emi Dec 15 '14 at 22:17
-1

Go to

File - Options - Advanced - Print

Under Print, uncheck the box for Scale content for A4 or 8.5 x 11" paper sizes.

:)

|improve this answer|||||
  • Terse answers, such as yours, are not considered acceptable. Please take the time to explain why this should solve the problem in question. Or, alternatively, refrain from posting as answers what should instead be comments, until your reputation allows you to post them. – MariusMatutiae Jun 30 '15 at 9:24

Not the answer you're looking for? Browse other questions tagged or ask your own question.