I run into this problem when using IE11. The screenshot is as below: enter image description here

I've tried to disable the "Enhanced Protected Mode" in IE but it still does not work. I did not have this problem when using IE9, but since now for some reason I can not install back IE9, I have to use this version of IE. Any suggestion?


This is how I finally resolve this issue. This issue is caused by IE11 running on 64-bit mode so the ActiveX control does not work. So I have to force IE to run in 32-bit mode by adding the registry key as mentioned in this link. After that, it can load the report normally.

| improve this answer | |

I required a slight modification to the above.

IE 11, Tools, Internet Options, Security, Trusted Sites, Sites, Add the site into the List, Close, Ensure that "Enabled Protected Mode" is Unchecked.

OK Restart IE.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.