I run into this problem when using IE11. The screenshot is as below: enter image description here

I've tried to disable the "Enhanced Protected Mode" in IE but it still does not work. I did not have this problem when using IE9, but since now for some reason I can not install back IE9, I have to use this version of IE. Any suggestion?

up vote 0 down vote accepted

This is how I finally resolve this issue. This issue is caused by IE11 running on 64-bit mode so the ActiveX control does not work. So I have to force IE to run in 32-bit mode by adding the registry key as mentioned in this link. After that, it can load the report normally.

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.