1

After I interrupted the last week Tuesday patch update on my Windows 8.1 laptop, it no longer prompts for login. It logs in automatically with my domain user. It does this after reboot, after sleep resume and even if I press Win-L key (lock workstation, it immediately unlocks itself).

I've tried SysInternal autologon to disable autologon, to no avail. I also checked the registry key for autologon:

  • AutoAdminLogon is 0
  • DefaultDomainName, DefualtUserName, DefaultDomain are all missing

The damn thing just keeps login in on its own.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.