1

I see that I can enable regular Bitlocker, which requires the OS drive to be encrypted. I do not want to encrypt the OS drive, but I do want to use Bitlocker To Go to encrypt an external drive.

This doesn't seem to be enabled. The right-click menu of the external drive doesn't show the "Turn On Bitlocker" option. Also, the Bitlocker management wnidow doesn't show the option either.

  • What is the external drive formatted as (The drive must be formatted by using either the exFAT, FAT16, FAT32, or NTFS file system.)? How much free space does it have (The drive must have at least 64 MB of available disk space.)? See technet.microsoft.com/en-us/library/ee706536%28v=ws.10%29.aspx – DavidPostill Dec 17 '14 at 6:55
  • All those requirements are met. I've also checked to see if the computer is plugged in and turned on ;). As I alluded to in my post, I have the option to encrypt the drive, if I also encrypt the OS drive. I don't want to do this. So BitLocker is working, but not BitLocker To Go. – Origin Dec 17 '14 at 10:26
0

Currently encrypting the external drive by Windows Bit Locker is not supported for Windows2008 R2.This option is available only in the Enterprise & Ultimate editions of Windows 7 and also in the Professional and Enterprise editions of Windows 8 and 8.1.

| improve this answer | |
1

According to Microsoft TechNet BitLocker is not installed on Windows Server 2008 R2 by default but can be turned on through the Server Management console.

Source: http://technet.microsoft.com/en-gb/library/cc732774.aspx

| improve this answer | |
  • Thanks. I've done this part of it, and I do get the BitLocker control panel. However, this control panel doesn't seem to have the BitLocker To Go that I see on Windows 7 and 8. – Origin Dec 17 '14 at 10:24
  • worked for me, once I installed it. – erict Jan 14 '15 at 17:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.